A-A+

经典延续:Ubuntu 12.04 LTS 消息二则

2014年02月10日 资讯杂谈 阅读 7,326 views 次

近日,Ubuntu 的东家 Canonical 将 Ubuntu 12.04 更新到 12.04.4。

更新的 Ubuntu 12.04.4 将使用 3.11 内核(Ubuntu 13.10默认的内核)、Mesa 9.2、X.org 以及 Firefox 浏览器、Thunderbird 雷鸟邮件客户端最新版,此外还有一些最新的安全修复。与此同步,Ubuntu 的衍生版如 Kubuntu、Edubuntu、Xubuntu 和 Ubuntu Studio 等皆更新至 12.04.4。其中 KDE 版本为 4.8.5。

Ubuntu 12.04.4 发布后,Ubuntu 12.04.5 的相关信息也浮出水面了。

Ubuntu 12.04.4 使用 Ubuntu 13.10 的内核及相关组件,但由于 Ubuntu 13.10 并非 LTS 长期支持版本,所以 Canonical 官方将会在 Ubuntu 12.04.5 中使用下一个 LTS 长期支持版 Ubuntu 14.04 的相关组件:内核 3.14 或 3.14、Mesa 10.1 以及更多的 Ubuntu 14.04 的软件包。

6 条留言  访客:6 条  博主:0 条

  1. avatar zonek

    Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /home/litaowan/public_html/wp-content/themes/Ality/functions.php on line 263
    • avatar kashu

      Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /home/litaowan/public_html/wp-content/themes/Ality/functions.php on line 263
  2. avatar 吞噬

    Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /home/litaowan/public_html/wp-content/themes/Ality/functions.php on line 263
  3. avatar 吞噬

    Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /home/litaowan/public_html/wp-content/themes/Ality/functions.php on line 263
  4. avatar Vincent

    Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /home/litaowan/public_html/wp-content/themes/Ality/functions.php on line 263
  5. avatar 林子

    Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /home/litaowan/public_html/wp-content/themes/Ality/functions.php on line 263

给我留言

您必须 登录 才能发表留言!

Copyright © 薄荷开源网 保留所有权利.   Theme  Ality

用户登录

分享到: